Wistia - Some events may experience delays going live – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some events may experience delays going live

Resolved
Degraded performance
Started 5 days agoLasted about 4 hours

Affected

Live

Degraded performance from 5:16 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    We’ve confirmed that service is stable after a short-term fix was applied. Our provider is continuing work on a permanent resolution. We’ll continue to monitor and share any relevant updates.

  • Monitoring
    Monitoring

    Our service provider has identified the root cause of the issue and has already implemented a short-term fix to mitigate the impact. They are now working on a permanent resolution. We are continuing to monitor the situation closely and will provide further updates as we have them.

  • Identified
    Identified

    We are currently experiencing delays with one of our third-party service providers, which is affecting the timely start of some live events.

    Our team is working with the provider to resolve the issue as quickly as possible. In the meantime, please be aware that some events may take longer than usual to go live.

    We appreciate your patience and will provide updates as more information becomes available.