Wistia - Some Group Recordings are failing to start – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Some Group Recordings are failing to start

Resolved
Operational
Started about 15 hours agoLasted about 1 hour

Affected

Group Record

Operational from 7:49 PM to 7:52 PM, Partial outage from 7:52 PM to 8:31 PM, Operational from 8:31 PM to 8:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified the root cause and are actively mitigating.