Wistia - Issues with saving edits – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Issues with saving edits

Resolved
Operational
Started about 1 month agoLasted about 16 hours

Affected

Edit

Operational from 7:32 PM to 7:50 PM, Degraded performance from 7:50 PM to 11:49 AM

Updates
  • Resolved
    Resolved

    Edits that failed to save have been fixed.

  • Update
    Update

    We are fixing the edits that failed. Newly-created edits appear to be saving as expected.

  • Monitoring
    Monitoring

    We have applied a fix for saving new edits and closely monitoring for any new issues.

  • Identified
    Identified

    We have identified an issue that is causing edits to fail during encoding. We are working on a fix.