Wistia - Recording processing is delayed – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Recording processing is delayed

Resolved
Operational
Started 14 days agoLasted 7 minutes

Affected

App

Operational from 3:30 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and all recordings stuck in processing should be recovered.

  • Investigating
    Investigating

    We are investigating an issue that is causing recordings to take longer than usual to be processed.