Wistia - Uploads not working for some users – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Uploads not working for some users

Resolved
Partial outage
Started 2 months agoLasted 22 minutes

Affected

Uploads

Partial outage from 6:24 PM to 6:37 PM, Degraded performance from 6:37 PM to 6:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. If you experienced issues, please try clearing your browser cache and reloading the page before retrying.

  • Investigating
    Investigating
    We are currently investigating this incident.