Wistia - Media encoding delays – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Media encoding delays

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

Encoding

Degraded performance from 4:37 PM to 8:43 PM

Soapbox

Degraded performance from 4:37 PM to 8:43 PM

Edit

Degraded performance from 4:37 PM to 8:43 PM

Updates
  • Resolved
    Resolved

    We have processed the backlog of media encoding jobs. Thank you for your patience. We are also making changes to the encoding system to avoid this issue in the future.

  • Identified
    Update

    We are working through a backlog of media encoding jobs and are making good progress. Thanks for your patience.

  • Identified
    Identified

    We are experiencing media encoding delays of up to 45 minutes and are working to resolve the issue.