Wistia - Encoding for recorded videos and Edit Exports has been delayed, but are now processing correctly – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Encoding for recorded videos and Edit Exports has been delayed, but are now processing correctly

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

App

Operational from 7:47 PM to 8:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Encoding for recorded videos and edit exports was delayed. We have deployed a fix and videos are now processing correctly as we work through the backlog.

  • Investigating
    Investigating
    We are currently investigating this incident.