Wistia - Users may be encountering errors with anonymous commenting – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Users may be encountering errors with anonymous commenting

Resolved
Operational
Started about 1 month agoLasted 18 minutes

Affected

wistia.com

Degraded performance from 3:47 PM to 4:05 PM

Updates
  • Resolved
    Resolved

    We implemented a fix, and the issue should be resolved.

  • Investigating
    Investigating

    We’re currently investigating an issue where users aren’t able to leave team comments on the public media page.