Wistia - Linkedin Posts Are Failing To Publish – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Linkedin Posts Are Failing To Publish

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

App

Operational from 4:33 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    Posts sent to Linkedin should now appear in feeds.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring for any more failed posts. Posts sent during the outage may need to be resubmitted to appear in feeds.

  • Identified
    Identified

    We have identified a processing problem with posts to Linkedin and are working to resolve this in a timely manner.

  • Investigating
    Investigating

    We have identified that posts sent to Linkedin are not appearing on Linkedin feeds for some users. After an initial investigation we believe that there may be a delay in these posts being visible on feeds. We are working with Linkedin to resolve this and will have further updates when we know more.