Wistia - Live event screen sharing is experiencing degraded performance – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live event screen sharing is experiencing degraded performance

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Live

Degraded performance from 2:09 PM to 2:18 PM, Operational from 2:18 PM to 3:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Screen sharing performance has been fixed. We are now monitoring screen sharing to ensure it is running optimally.

  • Identified
    Identified

    We have identified the issue and created a fix. Screen sharing performance should be back to normal soon.