Wistia - Encoding Delays – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Encoding Delays

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

Encoding

Operational from 4:59 PM to 5:29 PM, Degraded performance from 5:29 PM to 8:10 PM

Updates
  • Resolved
    Resolved

    Our encoding system has successfully worked through the backlog. Encoding times should be returned to normal. We will continue to monitor the system and keep the additional resources deployed to keep encoding times as low as possible.

  • Monitoring
    Monitoring

    The additional resources for encoding are now fully deployed. We expect them to help reduce the delays and continue to get closer to normal encoding times. We are continuing to monitor as this happens.

  • Identified
    Identified

    We've identified this issue and are deploying additional resources to improve encoding speed. There will continue to be delays, but we expect the additional resources to help reduce those delays. At this time encodes are not failing, they are delayed.

  • Investigating
    Investigating

    Our system is working through the queue and we expect that encoding times should return to normal shortly.