Wistia - Intermittent playback issues – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Intermittent playback issues

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

Embeds

Degraded performance from 5:19 PM to 11:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Sporadic failures have significantly decreased. We continue to monitor the situation and look into long term fixes.

  • Investigating
    Investigating

    We are currently investigating sporadic failures with embeds loading. Thanks for your patience!