Wistia - Hubspot integrations may be unavailable – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Hubspot integrations may be unavailable

Resolved
Operational
Started 4 months agoLasted 24 minutes

Affected

App

Degraded performance from 4:13 PM to 4:37 PM

Updates
  • Resolved
    Resolved

    Hubspot has resolved their incident.

  • Identified
    Identified

    Hubspot is currently experiencing an outage for some customers; as a result, some Wistia users may see delayed receipt of information through their Hubspot integrations. Users can follow Hubspot's outage updates at their status page: https://status.hubspot.com/incidents/590gy6mpxjhk