Wistia - Live event audience broadcasts are failing to go live. – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live event audience broadcasts are failing to go live.

Resolved
Partial outage
Started 4 months agoLasted 44 minutes

Affected

Live

Partial outage from 8:24 PM to 9:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This issue has been identified as an outage with one of our Live platform vendors. We are working on a short term mitigation in the event the issue continues into currently scheduled events.