Wistia - Project pages are displaying incorrectly – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Project pages are displaying incorrectly
Resolved
Operational
Started almost 3 years agoNovember 16, 2023Lasted 24 minutesNovember 16, 20233:504:15 PMUTC
Affected
App
Operational from 3:50 PM to 4:15 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
A fix has been identified and is in process of deploying to users.
Investigating
UTC
Investigating
UTC
Customers sharing project pages to users who are not logged in are seeing broken layouts.