Wistia - Media Limits being triggered – Incident details
All systems operational
Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Media Limits being triggered
Resolved
Operational
Started about 1 year agoLasted 26 minutes
Affected
Uploads
Operational from 5:49 PM to 6:15 PM
App
Operational from 5:49 PM to 6:15 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We've had several reports of Media Limits being triggered on accounts that have not yet reached their media limits. We have identified the issue and are working on a fix.