Wistia - Live Events may experience disconnects – Incident details

Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Live Events may experience disconnects

Resolved
Operational
Started about 1 year agoLasted about 21 hours

Affected

Live

Operational from 10:19 PM to 7:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We aren't aware of it impacting any events on Live.

  • Update
    Update

    We have received notice that the 3rd party we work with has resolved the issue and are monitoring. We're keeping an eye on this and will continue to update any news.

  • Monitoring
    Monitoring

    One of the dependencies of our live streaming platform is experiencing disconnects, playback failures, and stalling. We don't have evidence that this has affected any events on Wistia, but are monitoring the situation and taking steps to mitigate potential problems.