Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Potential Playback Issues for Embeds

Started
May 01, 2023 at 4:25 PM
Status
Resolved after 36 minutes

Impact

Partial outage
Affected
Embeds
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    We are currently investigating an incident where new embeds or ones that have not been recently viewed are failing to load.