Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Database Maintenance

Status
Resolved after 16 minutes
Started
April 29, 2020 at 12:15 AM
Completed
April 29, 2020 at 12:45 AM
Affects
App
  • Completed
    April 29, 2020 at 12:30 AM

    The scheduled maintenance has been completed.

  • In progress
    April 29, 2020 at 12:15 AM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    April 28, 2020 at 11:15 PM

    Maintenance will begin as scheduled in 60 minutes.

  • Planned
    April 28, 2020 at 8:54 PM

    We'll be performing some routine database maintenance this evening. We do not expect any downtime or degradation, but we will be heavily monitoring during the maintenance period to ensure reliability and up time.