Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Completed
Stats Database Maintenance

Status
Resolved after 9 minutes
Started
January 25, 2022 at 10:30 PM
Completed
January 25, 2022 at 11:00 PM
Affects
Stats
  • Completed
    January 25, 2022 at 10:39 PM

    The scheduled maintenance has been completed.

  • In progress
    January 25, 2022 at 10:30 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    January 25, 2022 at 9:30 PM

    Maintenance will begin as scheduled in 60 minutes.

  • Planned
    January 24, 2022 at 10:18 PM

    We will be performing routine maintenance on one of our stats databases. During this maintenance, some customers will be unable to retrieve stats information through the Wistia API. Stats information displayed in the Wistia app may be delayed for those customers.