CompletedDatabase Maintenance
Status
Resolved after about 1 hour
Started
August 14, 2022 at 1:00 PM
Completed
August 14, 2022 at 2:00 PM
Affects
Encoding
Uploads
- CompletedAugust 14, 2022 at 2:00 PM
- In progressAugust 14, 2022 at 1:00 PM
- UpdateAugust 14, 2022 at 12:40 PM
- UpdateAugust 14, 2022 at 12:00 PM
- PlannedAugust 08, 2022 at 3:06 PM