Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Outbound email not currently sending

Started
December 16, 2022 at 7:52 PM
Status
Resolved after about 18 hours

Impact

Degraded performance
Affected
App
Stats
  • Resolved
    December 17, 2022 at 1:25 PM

    All transactional email delayed from yesterday's event and going forward should be arriving on time now. Thanks for your patience.

  • Monitoring
    December 16, 2022 at 11:06 PM

    Most transactional email from our main application should be sending again - except for account overview, project analytics, and channel analytics exports which are currently delayed. We are working with our email provider still to deliver emails that have been delayed.

  • Identified
    December 16, 2022 at 10:38 PM

    We've confirmed there are issues with our email provider and are working on a temporary fix.

  • Investigating
    December 16, 2022 at 7:52 PM

    We're investigating issues with our transactional email provider and delays on sending mail from our application.