Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.
Encoding Issues
Resolved
Degraded performance
Started over 2 years agoLasted 19 minutes
Affected
Encoding
Degraded performance from 5:06 PM to 5:26 PM
Updates
Resolved
Resolved
We've implemented a fix and have been monitoring. If any video appears to be stuck encoding, we recommend re-uploading.
Identified
Identified
We've identified an issue affecting encoding. We are in the process of implementing a fix now.