Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Publishing videos to YouTube, LinkedIn temporarily not working

Started
February 01, 2023 at 3:28 PM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
App
  • Resolved
    February 01, 2023 at 6:58 PM

    Publish to Social is working as expected. Thanks for your patience!

  • Monitoring
    February 01, 2023 at 4:01 PM

    Publishing to YouTube and LinkedIn has been tested successfully and should be working again for all customers. We are monitoring the fix put into place and will continue to until we resolve the root cause of this incident.

  • Identified
    February 01, 2023 at 3:49 PM

    Fix implemented didn't have the impact expected - moving back to identified. Thanks for your patience as we get Publish to Social working again.

  • Monitoring
    February 01, 2023 at 3:39 PM

    Publish to Social should be working again for sharing Wistia videos externally, and we're monitoring the status of recently submitted posts to ensure they continue to work as expected.

  • Investigating
    February 01, 2023 at 3:28 PM

    We're looking into a problem with sharing social media posts of your Wistia videos. Thanks for your patience!