Welcome to Wistia's home for real-time information and updates on our applications. Here you'll find live and historical data on system performance and metrics. If there are any service interruptions, a note will be posted here.

Resolved
Some Derivatives Are Failing

Started
February 08, 2023 at 8:58 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
App
Edit
Encoding
  • Resolved
    February 08, 2023 at 11:17 PM

    Failed derivatives have been re-encoded and all functionality is operational.

  • Identified
    February 08, 2023 at 10:48 PM

    We are still working on re-encoding failed derivatives, but newly recorded videos or edited videos are working as expected.

  • Identified
    February 08, 2023 at 9:33 PM

    A fix has been deployed, and we are re-encoding failed videos.

  • Identified
    February 08, 2023 at 8:58 PM

    We've identified an issue that causes some derivatives to fail. Edit and record functionality are most affected. A fix is in the works.